Elive web site

Note: There's 2 versions of Elive: one with the new kernel and other with an old kernel, you should use the new kernel.

But if you want to have special support for the FGLRX driver for some ATI graphic cards or to have support for some old wireless devices like acx100, then you need to download the old-kernel one.

In any case, if you have hardware problems with one of the versions, just try the other one

Instructions: Click here if you need some instructions about how to download, record, and boot Elive.

Update: If you download the old-kernel version, you need to fix the repositories as explained here.


[ICO]NameSize
[   ]Parent Directory -
[   ]elive_2.0_Topaz_new-kernel_up003.md5.sig197
[   ]elive_2.0_Topaz_new-kernel_up003.md5 65
[ISO]elive_2.0_Topaz_new-kernel_up003.iso688M
[   ]elive_2.0_Topaz_old-kernel_up001.md5.sig197
[   ]elive_2.0_Topaz_old-kernel_up001.md5 48
[ISO]elive_2.0_Topaz_old-kernel_up001.iso697M

Remember:

You need to download the ISO file and record it as Image Mode
The sig or md5 files are for verify the integrity of the data and the authenticiy of these files

It is recommended to boot Elive from a USB stick instead of a CDrom